We have added search box. Key in SAP issue keyword to search
TopBottom

Announcement: wanna exchange links? contact me at sapchatroom@gmail.com.

RE:[sap-basis] Error when starting SAP EHPI

Posted by Admin at
Share this post:
Ma.gnolia DiggIt! Del.icio.us Yahoo Furl Technorati Reddit

Posted by Superbasis (SAP Basis Administrator)
on Mar 12 at 10:45 AM
Mark this reply as helpfulMark as helpful
Hi, the errror was using jce_policy_zip=unrestricted.zip
You have to download from Marketplace http://service.sap.com/tcs --> Download Area --> SAP Cryptographic Software --> SAP Java Cryptography Extension Jurisdiction Policy.zip
Then execute ./STARTUP jce_policy_zip=jce_policy-1_5_0.zip
Solved.



---------------Original Message---------------
From: Superbasis
Sent: Friday, February 19, 2010 3:30 PM
Subject: Error when starting SAP EHPI

> Hi everyone,
> I'm trying to install SAP EHP 4.0 for SAP ERP 6.0.
> Already installed succesfully SAP ERP 6.0 (EHP4 Ready) based on NW 7.0 EHP1. This installation is the first step, now I'm trying to achieve the second step (install EHP-4)
> Im trying to execute SAP EHPI 7.10 patch 17, but the following error is generated:
> despruerp:devadm 57> ./STARTUP jce_policy_zip=unrestricted.zip
> *** Checking if C++ runtime is installed ...
> ** Unpacking unrestricted.zip to SAP-JVM...
> *** Starting from /usr/sap/DEV/EHPI/sdt...
> ** Checking username "devadm" for compliance...
> Feb 19, 2010 3:20:15 PM [Info]: *************************
> Feb 19, 2010 3:20:15 PM [Info]: Starting Server
> Feb 19, 2010 3:20:15 PM [Info]: Reading server configuration.
> Feb 19, 2010 3:20:15 PM [Info]: Reading service configuration DSUService.
> Feb 19, 2010 3:20:15 PM [Info]: Configuring LogManager ...
> Feb 19, 2010 3:20:15 PM [Info]: *************************************************
> Feb 19, 2010 3:20:15 PM [Info]: Starting SL Controller listening on port 4241 ...
> Feb 19, 2010 3:20:15 PM [Info]: Starting StorageService ...
> Feb 19, 2010 3:20:15 PM [Info]: Initializing SecurityManager ...
> Feb 19, 2010 3:20:15 PM [Error]: java.lang.ExceptionInInitializerError: null
> Feb 19, 2010 3:20:15 PM [Error]: java.lang.ExceptionInInitializerError: null
> Feb 19, 2010 3:20:15 PM [Fatal]: Error during controller startup.
> Feb 19, 2010 3:20:15 PM [Fatal]: SL Controller exiting.
> Any ideas ??
> Regards,
> Superbasis
__.____._
Copyright © 2010 Toolbox.com and message author.

Toolbox.com 4343 N. Scottsdale Road Suite 280, Scottsdale, AZ 85251

0 comments:

Post a Comment

T r a n s l a t e to your language